Packages für Präsentation(beamer)

Neue Frage »

DeusDeorum Auf diesen Beitrag antworten »
Packages für Präsentation(beamer)
wenn ich eine documentclass{beamer} definiere, sagt er mir, dass das file pgfcore.sty vom package pgf fehlt und will das file installieren

doch nach nochmaligen ausführen kommt die fehlermeldung wieder, irgendwas funktioniert mit dem updaten nicht

woran könnte das liegen und in welches verzeichnis muss die datei, wenn ich es manuell mache?
WebFritzi Auf diesen Beitrag antworten »

Hier mal ein alter Vortrag von mir. Ich hoffe, es funktioniert bei dir. Du musst die Dateiendung wieder in .tex umwandeln. Das Matheboard nimmt irgendwie keine .tex-Dateien an. Deshalb musste ich die Endung in .zip ändern.
 
 
DeusDeorum Auf diesen Beitrag antworten »

danke

wenn ich deine datei anschauen will, kommt die gleiche fehlermeldung, ihm fehlt das file pgfcore.sty
unglücklich
Calvin Auf diesen Beitrag antworten »

Welche LaTeX-Distribution und welches Betriebssystem hast du denn?

EDIT

Das Paket kann man auch hier runterladen: ftp://ftp.fu-berlin.de/tex/CTAN/graphics...yer/pgfcore.sty
DeusDeorum Auf diesen Beitrag antworten »

MikTex2.6 und texniccenter und windows xp

in welches verzeichnis muss dann das package?
Calvin Auf diesen Beitrag antworten »

Bei MikTex gibt es eine sehr bequeme Art, Pakete nachzuinstallieren. In Startmenü -> Programme -> Miktex findest du einen Eintrag Browse Packages. Da kannst du mal nach dem Paket suchen. Wenn du das gemacht hast, kannst du MikTex auch so einstellen, dass fehlende Pakete automatisch nachinstalliert werden. Das geht im Startmenü unter Settings.

EDIT
Das Paket heißt pgf
DeusDeorum Auf diesen Beitrag antworten »

unter browse packages kann ich pgf auswählen und installieren
allerdings scheint der download nicht zu funktionieren, er lädt nichts runter

das kann am router liegen, welche ports müssen dafür frei sein?

oder kann ich das package auch manuell downloaden und in welchen ordner installieren?
Calvin Auf diesen Beitrag antworten »

Mach mal folgendes: gehe bei "Browse Packages" auf Repository -> Change Repository... und richte dir einen deutschen Server als Quelle ein.

Danach starte Programme -> Miktex -> Settings und wähle General -> Install Packages on the fly -> yes (oder ask me first)

Wenn du jetzt mit TexnicCenter dein Dokument kompilierst, sollte eigentlich das fehlende Paket automatisch (oder mit Nachfrage) installiert werden.
DeusDeorum Auf diesen Beitrag antworten »

klappt nicht calvin

_________________________
Unknown archive file type
MiKTeX Problem Report
Message: Unknown archive file type.
Data: pgf
Source: c:\work3\miktex-2.6\libraries\miktex\packagemanager\internal.h
Line: 1424
MiKTeX: 2.6 Beta 2
OS: Microsoft Windows XP Home Edition Service Pack 2 (Build 2600)
SystemAdmin: yes
PowerUser: no
SharedSetup: yes
BinDir: C:\Programme\MiKTeX 2.6\miktex\bin
Root0: C:\Dokumente und Einstellungen\DeusDeorum\Anwendungsdaten\MiKTeX\2.6
Root1: C:\Dokumente und Einstellungen\DeusDeorum\Lokale Einstellungen\Anwendungsdaten\MiKTeX\2.6
Root2: C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\MiKTeX\2.6
Root3: C:\Programme\MiKTeX 2.6
Install: C:\Programme\MiKTeX 2.6
UserConfig: C:\Dokumente und Einstellungen\DeusDeorum\Anwendungsdaten\MiKTeX\2.6
UserData: C:\Dokumente und Einstellungen\DeusDeorum\Lokale Einstellungen\Anwendungsdaten\MiKTeX\2.6
CommonConfig: C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\MiKTeX\2.6
CommonData: C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\MiKTeX\2.6
_______________________________

das habe ich als fehlermeldung beim download
könnt ihr damit was anfangen?
Calvin Auf diesen Beitrag antworten »

Zitat:
Original von DeusDeorum
Unknown archive file type


Ich habe es vorhin bei mir mal probiert und habe den gleichen Fehler bekommen. Ich weiß nicht genau, woher der kommt, aber ich habe ihn zumindest wegbekommen. Ich habe mit Programme -> Miktex -> Update ein Update gemacht. Aber beim ersten mal nicht alle Packages, sondern erstmal nur miktex-bin (oder so ähnlich). Danach konnte ich die übrigen Packages auch updaten bzw. neue installieren.

Wenn das nichts hilft, kann ich leider auch nicht mehr helfen unglücklich
DeusDeorum Auf diesen Beitrag antworten »

es geht!

vielen dank calvin
Neue Frage »
Antworten »



Verwandte Themen

Die Beliebtesten »
Die Größten »
Die Neuesten »