Problem bei Kompilierung

Neue Frage »

baron03 Auf diesen Beitrag antworten »
Problem bei Kompilierung
Hallo,
ich verwende Texnic Center mit Miktex und kompiliere seit vielen Wochen in PDF und das ohne Probleme.
Jertt wollte ich erneut kompilieren ohne großartig etwas geändert zu haben (ich habe zwei neue grafiken eingefügt) und wenn ich auf "erstellung" klicke beginnt die kompilierung und hört an der stelle auf, an der wohl das inhaltsverzeichnis kompiliert werden sollte(?!) die letzte zeile in der log datei ist
("name_meiner_datei.toc")[2]
die kompilierung bricht auch nicht ab sondern sie bleibt einfach stehen. ich kann sie dann selbst abbrechen. ich habe schon versucht den teil, den ich eingefügt habe wieder zu entfernen und dann zu kompilieren, aber das gleiche problem tritt auf. wenn ich die pdf datei öffnen, kommt die fehlermeldung:

beim öffnen dieses dokuments ist ein fehler aufgetreten. die datei ist bereits geöffnet oder wird von einer anderen anwendung benutzt.

die datei ist aber nicht geöffnet und wird auch nicht verwendet.

ich habe auch sonst keine dateien umbenannt, meine dateien im texnic center nicht verändert...
bin verzweifelt und sehr dankbar für eure hilfe!
baron03 Auf diesen Beitrag antworten »
RE: Problem bei Kompilierung
Ich konnte nicht ruhig sitzenbleiben und habe jetzt etwas gefunden was mir zumindest etwas weitergeholfen hat.
das problem ist nicht tableofcontents sondern listoffigures. wenn ich den befehl zur erstellung einer listoffigures auskommentiere, funktioniert es wieder.
jetzt frage ich mich warum auf einmal dieses problem auftritt. ich habe in einem anderen forum gelesen, dass es sein kann, dass wenn man viele figures einfügt, dass man dann erst merkt, dass einige pakete nicht miteinander klarkommen und dadurch das problem entsteht und das programm dann überfordert ist.
daher könnt ihr mir vielleicht sagen welche dieser pakete keinen sinn machen.

\usepackage[
automark,
headsepline,
ilines
]{scrpage2}
\usepackage[latin1]{inputenc}
\usepackage{lmodern}
\usepackage[T1]{fontenc}
\usepackage[ngerman]{babel}
\usepackage{amssymb}
\usepackage{amsthm}
\usepackage{amsmath}
\usepackage{graphicx}
\usepackage{here}
\usepackage{geometry}
\usepackage{eurosym}
\let\texteuro=\euro


dankeschön
 
 
Calvin Auf diesen Beitrag antworten »

Kommentiere mal das Paket here aus. Das ist veraltet. Wenn du wirklich Bilder genau platzieren willst, schau dir mal l2picfaq.pdf an.

Ansonsten gib bitte mal ein komplett kompilierbares Minimalbeispiel, das dein Problem darstellt? Verwendest du sehr viele Bilder?
Neue Frage »
Antworten »



Verwandte Themen

Die Beliebtesten »
Die Größten »
Die Neuesten »