LaTeX Leerzeichenproblem

Neue Frage »

Spooky_mc Auf diesen Beitrag antworten »
LaTeX Leerzeichenproblem
Ich hätte eine ganz einfache und zugleich lächerliche Frage

und zwar:

wie kann ich zb zwei Namen in einer Zeile schrieben, doch der eine Name steht ganz recht und der andere ganz links ?!

ich habe es mit vielen Kombinationen probiert aber ich komme einfach nicht drauf...unglücklich
Spooky_mc Auf diesen Beitrag antworten »
RE: LaTeX Leerzeichenproblem
daweil habe ich mit der rechtsbündigkeit gearbetet aber das problem ist das wenn ich dann die linksbündigkeit einstelle das mir der name dann in der NÄCHSTEN zeile geschribeen wird...unglücklich
 
 
Calvin Auf diesen Beitrag antworten »

Meinst du sowas?

code:
1:
2:
3:
4:
\documentclass{scrartcl}
\begin{document}
Name1\hfill Name2
\end{document}


Viel wichtiger scheint mir aber die Frage, in welchem Zusammenhang du das brauchst.
Spooky_mc Auf diesen Beitrag antworten »

%serie01.tex
\documentclass[a4paper,11pt]{scrarticl}

\usepackage{fullpage}
\usepackage{utf8}[inputenc]
\usepackage[ngerman]{babel}

\begin{document}
Winfried Auzinger\hfill Sommersemester 2011
\end{document}

...das problem ist aber das geht ned unglücklich ((( ich habs versucht da kommt immer ein fehler raus :S

ja ich brauch es weil die angabe lautet schriebe die angabe von dem übungszettel identisch mit latex auf! und naja in der rechten ecke oben is ein name drauf und in der linken dann halt ss2011 und ich hab keine ahnung wie ich es machen soll ...ich weiss es ist lächerlich aber iwie komm ich ned drauf :S
Black Auf diesen Beitrag antworten »

mit \hspace{x} kannst du x zusätzliche Leerzeichen einfügen, hast du es damit schon versucht?
Spooky_mc Auf diesen Beitrag antworten »

jaaaa ging auch nicht unglücklich ((
Calvin Auf diesen Beitrag antworten »

Zitat:
...das problem ist aber das geht ned unglücklich ((( ich habs versucht da kommt immer ein fehler raus :S


"Geht ned" und "kommt immer ein Fehler" sind denkbar schlechte Problembeschreibungen. LaTeX sagt dir immer, was genau für ein Fehler kommt.

Zitat:

\documentclass[a4paper,11pt]{scrarticl}


Es muss heißen scrartcl

Zitat:
\usepackage{utf8}[inputenc]

Hier sind die Klammern falsch. Richtig ist \usepackage[utf8]{inputenc}
zweiundvierzig Auf diesen Beitrag antworten »

Du kannst Dir mit dem Paket fancyhdr einen eigenen Header basteln.

Nach Deklaration von
code:
1:
\pagestyle{fancy}

kannst Du dann schreiben:
code:
1:
2:
\fancyhead[LO,LE]{Winfried Aunzinger} 
\fancyhead[RO,RE]{Sommersemester 2011}
Schweinebacke Auf diesen Beitrag antworten »

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
\documentclass[a4paper,11pt]{scrartcl}% Klassennamen!

\usepackage{fullpage}
\usepackage[utf8]{inputenc}% Klammern!
\usepackage[ngerman]{babel}

\begin{document}
Winfried Auzinger\hfill Sommersemester 2011
\end{document}

Geht.
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
% Paket fullpage durch DIV-Option ersetzt
\documentclass[a4paper,11pt,DIV=12]{scrartcl}

\usepackage[utf8]{inputenc}
\usepackage[ngerman]{babel}

\begin{document}
Winfried Auzinger\hfill Sommersemester 2011
\end{document}

Geht.
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
% Kopf mit KOMA-Script-Paket scrpage2 realisiert
\documentclass[a4paper,11pt,DIV=12]{scrartcl}

\usepackage[utf8]{inputenc}
\usepackage[ngerman]{babel}
\usepackage{scrpage2}
\chead{}
\ihead{Winfried Auzinger}
\ohead{Sommersemester 2011}
\pagestyle{scrheadings}

\usepackage{blindtext}

\begin{document}
\blinddocument
\end{document}

Geht. Ich habe hier scrpage2 statt fancyhdr verwendet, weil scrpage2 Teil von KOMA-Script ist und mit KOMA-Script-Klassen wie scrartcl besser zusammenarbeitet als fancyhdr. Man kann beispielsweise die Schrift des Kopfes einfach per
code:
1:
\setkomafont{pagehead}{}
auf die Standardschrift umschalten oder mit
code:
1:
\setkomafont{pagehead}{\sffamily}
serifenlos machen. Siehe dazu und zu scrpage2 die KOMA-Script-Anleitung, scrguide.pdf.
Neue Frage »
Antworten »



Verwandte Themen